Panne F4 sur un lave vaisselle

[Résolu/Fermé]
Signaler
-
Messages postés
16536
Date d'inscription
samedi 12 mai 2012
Statut
Modérateur
Dernière intervention
3 août 2021
-
Bonjour,
Mon lave vaisselle Whirlpool ADP6536 s'est arrêté cuve pleine en donnant comme indicateur de panne le code F4.
Pourriez-vous m'indiquer quel est l'origine de la panne et comment la réparer ?
Merci beaucoup de votre aide.
Cordialement.
A voir également:

2 réponses

Messages postés
78073
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2021
186
Bonjour

Vous avez un problème avec votre pompe de vidange ouvrir son accès par la trappe et vérifier qu'il n'y a pas un objet qui bloque sa rotation ou obstrue le tuyau d'évacuation.
Cordialement
6
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Journal des Femmes

Journal des femmes 2904 internautes nous ont dit merci ce mois-ci

Bonjour,
Je vous remercie avec retard pour votre réponse.
Je viens d'enlever la pompe de vidage et n'ai pas trouvé d'objet la bloquant.
Une fois démontée, j'ai branché la pompe sur le courant et elle fonctionne, tout au moins, elle a l'air de tourner normalement.
J'ai donc remonté le tout, lancé une vaisselle qui a bien fonctionné pendant une bonne heure, il y a eu une vidange qui s'est bien passée, puis de nouveau le code F4 à 1h 40 minutes de la fin du cycle.
Merci beaucoup de votre coopération.
Bonne journée.
Bien cordialement.
Messages postés
78073
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2021
186
Bonjour

F4 correspond à la vidange de la pompe, ou un problème au détecteur niveau d'eau.
Voir cet article.
http://www.tout-electromenager.fr/pieces_detachees-14-1-Detecteur-de-presence-d-eau.html
Bonjour,
J'ai changé la pompe que j'ai facilement achetée sur Internet et le lave vaisselle fonctionne maintenant normalement.
Quant à mon test sur l'ancienne pompe, je vous ai dit qu'elle fonctionnait quand je la branchais sur le secteur.
C'est exact, mais son fonctionnement la faisait chauffer énormément, ce qui la bloquait au démarrage suivant à cause de la dilatation de certaines parties.
Merci beaucoup pour votre aide.
Bon week end.
Bien cordialement.

Saut, j'ai le même modèle (Whirlpool ADP6536) de lave vaisselle et le même problème. Je cherche à acheter une nouvelle pompe mais j'ai aucune idée. Celui-ci conviendrait-il à mon modèle? https://fixpart.fr/fr/product/view/0000149909?apl=701374

Messages postés
16536
Date d'inscription
samedi 12 mai 2012
Statut
Modérateur
Dernière intervention
3 août 2021
557

Bonsoir melli

 

Vous venez de poster sur une discussion qui date de 2012.

Veuillez s'il vous plait, poster votre propre question, chez nos proches voisins, sur Linternaute/ Bricolage:

https://bricolage.linternaute.com/forum/

 

Vous pourrez y joindre le lien de cette discussion de 2012:

https://decoration.journaldesfemmes.com/forum/oldest/89032-panne-f4-sur-un-lave-vaisselle

 

Merci.